Einige Teile dieser Seite wurden noch nicht übersetzt, Entschuldigung für die Unannehmlichkeiten

FAQ

Our customer accidentally ruined his website. Backup was not created

Cloud Brand

Unfortunately currently we have no technical opportunities to restore sites for Premium customers. Auto Backup of Builder Files is available only in On-Premises builder (brand).
To avoid such situations in the future — download website to your computer before editing to restore it later. Press Save Draft constantly.

Migrate from Cloud to On-Premises

Cloud Brand

In order to migrate from Cloud brand to On-Premises brand you need to take the following steps:

1. Un-install current builder plugin from hosting panel(s). You can notify your clients about temporary builder disabling before plugin un-installation. The whole process can take up to 1 day (we migrate data only on business days!).
2. Create On-Premises brand in Site.pro account.
3. Setup builder domain and install builder using Builder installation guide from On-Premises brand (or direct link).
4. Contact us in the ticket and inform us that you want to migrate to On-Premises brand.
5. Wait for our response in the ticket when we collect and archive your clients' websites data in cloud builder server as well as transfer remaining days of Cloud brand validity to On-Premises brand according to price difference between Premium and Enterprise plans.
6. In the ticket we will also specify URL of archived data containing your clients' websites. Download and extract data to your On-Premises builder installation with the following commands:
cd [enterprise-builder-folder]
wget -O data.zip [URL-from-ticket]
php index.php /api/extract-websites?zip=data.zip
6. Install builder plugin on your hosting panel(s) using installation guide from On-Premises brand (or direct link).

If you face difficulties installing builder or extracting data let us know in the ticket and we will help you (we will need appropriate login details to your server).

Custom builder domain is not working

Cloud Brand

Sometimes when opening site builder from hosting panel the customer can see "site.pro" builder domain instead of your custom builder domain specified in the brand. This can happen due to one of the following reasons:

  1. Your Site.pro license has expired. You need to upgrade it and site builder will start working as expected.
  2. Your hosting IP address has changed but you did not updated it in Site.pro license. You need to update IP in Site.pro license to a correct one and site builder will start working as expected.
  3. Customer is hosted on dedicated IP address which is not listed in your license. You need to add this IP to Site.pro license. If you do not have free space for more IPs in the license then contact us in support by creating a ticket and we will offer you another solution.
  4. Customer's site is located on another builder server - different from one that is specified in your brand. In rare cases customer's site can be transferred to another site builder server by mistake. Usually if it is the case then site builder opens on another server. For example, you use "EU" site builder server in your brand and "us.site.pro" builder is opened instead for the customer.
  5. If none of these matches your case then contact us in support by creating a ticket and our team will investigate this issue.